<!DOCTYPE html>
<html lang="en">
<head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <script type="text/javascript">
        var _sf_async_config = _sf_async_config || {};
        /** CONFIGURATION START **/
        _sf_async_config.uid = 5098;// ACCOUNT NUMBER
        _sf_async_config.domain = 'pigeonsandplanes.com';// DOMAIN
        _sf_async_config.flickerControl = false;
        _sf_async_config.useCanonical = true;
        /** CONFIGURATION END **/
        var _sf_startpt = (new Date()).getTime();
    </script>
    <script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
    <meta name="viewport" content="width=device-width, user-scalable=no, initial-scale=1, maximum-scale=1">
    <meta name="apple-mobile-web-app-capable" content="yes" />
    <meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
    <meta http-equiv="google-site-verification" content="DPR, Viewport-Width, Save-Data" />
    <link rel="shortcut icon" href="//assets.pigeonsandplanes.com/favicon.ico" type="image/x-icon" />
    <link rel="apple-touch-icon" href="//assets.pigeonsandplanes.com/apple-touch-icon.png" />
    <link rel="apple-touch-icon" sizes="57x57" href="//assets.pigeonsandplanes.com/apple-touch-icon-57x57.png" />
    <link rel="apple-touch-icon" sizes="72x72" href="//assets.pigeonsandplanes.com/apple-touch-icon-72x72.png" />
    <link rel="apple-touch-icon" sizes="76x76" href="//assets.pigeonsandplanes.com/apple-touch-icon-76x76.png" />
    <link rel="apple-touch-icon" sizes="114x114" href="//assets.pigeonsandplanes.com/apple-touch-icon-114x114.png" />
    <link rel="apple-touch-icon" sizes="120x120" href="//assets.pigeonsandplanes.com/apple-touch-icon-120x120.png" />

        <title>Watch Playboi Carti and Lil Uzi Vert Perform &quot;Woke Up Like This&quot; at Rolling Loud | PigeonsandPlanes</title>

<meta name="description" content="Lil Uzi Vert brought out Playboi Carti for their hit &quot;Woke Up Like This.&quot;" />
<meta name="keywords" content="Lil Uzi Vert, Playboi Carti, Rolling Loud" />

<meta property="og:title" content="Watch Playboi Carti and Lil Uzi Vert Perform &quot;Woke Up Like This&quot; at Rolling Loud"/>
<meta property="og:description" content="Lil Uzi Vert brought out Playboi Carti for their hit &quot;Woke Up Like This.&quot;"/>
<meta property="og:url" content="http://pigeonsandplanes.com/news/2017/10/playboi-carti-lil-uzi-vert-perform-woke-up-like-this-rolling-loud"/>
<meta property="og:type" content="article"/>
<meta property="og:image" content="https://complex-res.cloudinary.com/images/f_auto,fl_lossy,q_auto,w_1200/amjpeodla1qxv3cryyzo/lil-uzi-vert-playboi-carti"/>
<meta property="og:site_name" content="PigeonsandPlanes"/>
    <meta property="fb:app_id" content="544982842379324"/>

<meta name="twitter:title" content="Watch Playboi Carti and Lil Uzi Vert Perform &quot;Woke Up Like This&quot; at Rolling Loud">
<meta name="twitter:description" content="Lil Uzi Vert brought out Playboi Carti for their hit &quot;Woke Up Like This.&quot;">
<meta name="twitter:url" content="http://pigeonsandplanes.com/news/2017/10/playboi-carti-lil-uzi-vert-perform-woke-up-like-this-rolling-loud">
<meta name="twitter:card" content="summary">
<meta name="twitter:image" content="https://complex-res.cloudinary.com/images/c_fill,f_auto,fl_lossy,g_auto,h_120,q_auto,w_120/amjpeodla1qxv3cryyzo/lil-uzi-vert-playboi-carti"/>

<link rel="canonical" href="http://pigeonsandplanes.com/news/2017/10/playboi-carti-lil-uzi-vert-perform-woke-up-like-this-rolling-loud" />

<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "mainEntityOfPage": {
            "@type": "WebPage",
            "@id": "http://pigeonsandplanes.com/news/2017/10/playboi-carti-lil-uzi-vert-perform-woke-up-like-this-rolling-loud"
        },
        "headline": "Watch Playboi Carti and Lil Uzi Vert Perform &quot;Woke Up Like This&quot; at Rolling Loud",
        "image": {
            "@type": "ImageObject",
            "url": "https://complex-res.cloudinary.com/images/f_auto,fl_lossy,q_auto,w_1200/amjpeodla1qxv3cryyzo/lil-uzi-vert-playboi-carti",
            "width": "640",
            "height": "480"
        },
        "datePublished": "2017-10-22T17:17:10+00:00",
        "dateModified": "2017-10-22T17:17:09+00:00",
        "author": {
            "@type": "Person",
            "name": "Edwin Ortiz"
        },
        "publisher": {
            "@type": "Organization",
            "name": "Complex",
            "logo": {
                "@type": "ImageObject",
                "url": "http://images.pigeonsandplanes.com/image/upload/w_1100,c_fit/pnp_New_Look_lead_ntjdux.png",
                "width": "1100",
                "height": "620"
            }
        },
        "description": "Lil Uzi Vert brought out Playboi Carti for their hit &quot;Woke Up Like This.&quot;"
    }
</script>

    <link rel="amphtml" href="http://amp.pigeonsandplanes.com/news/2017/10/playboi-carti-lil-uzi-vert-perform-woke-up-like-this-rolling-loud"/>
    
    <!--
    ###############################################
    ##                                           ##
    ##        Got skills and like to code?       ##
    ##        We are hiring: cmplx.it/jobs       ##
    ##                                           ##
    ###############################################
    -->

        <link href='//fonts.googleapis.com/css?family=Open+Sans:300,400,600,700,800' rel='stylesheet' type='text/css'>

        <link href="//svg.complex.com/css/cmplx-svg.css" rel="stylesheet">

            <script src="https://use.typekit.net/uvl0xht.js"></script>
    <script>try{Typekit.load({ async: true });}catch(e){}</script>


        <link rel="dns-prefetch" href="//static.chartbeat.com"/>
    <link rel="dns-prefetch" href="//c.amazon-adsystem.com"/>
    <link rel="dns-prefetch" href="//aax.amazon-adsystem.com"/>
    <link rel="dns-prefetch" href="//player.ooyala.com"/>
    <link rel="dns-prefetch" href="//partner.googleadservices.com"/>

        <link rel="stylesheet" type="text/css" href="//assets.pigeonsandplanes.com/assets/css/dist.min.css?1508533919">

    <meta property="fb:pages" content="187866389642" />

        <script type="text/javascript">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</script>

            
        <script>
    dataLayer = [];
    dataLayer = [{
        'gaUniversal': 'UA-7264337-2'
    }];

            (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
            (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
            m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');


        ga('create', 'UA-7264337-2', {'name' : 'universal'});  // Creates a tracker.
        ga('create', 'UA-7264337-1', {'name' : 'classic'});  // Creates a tracker.
        ga('universal.require', 'displayfeatures');
        ga('classic.require', 'displayfeatures');
    
    var sendPageView = function() {
                                    ga('universal.set', 'dimension2', 'www.complex.com');
                                ga('universal.set', 'dimension4', '2017-10-22T13:17:10-04:00');
                ga('universal.set', 'dimension5', 'videos, news');
                ga('universal.set', 'dimension7', '34067');
                        ga('universal.send', 'pageview');
        
                                    ga('classic.set', 'dimension2', 'www.complex.com');
                                ga('classic.set', 'dimension4', '2017-10-22T13:17:10-04:00');
                ga('classic.set', 'dimension5', 'videos, news');
                ga('classic.set', 'dimension7', '34067');
                        ga('classic.send', 'pageview');
            };

    sendPageView();

    var sendPageEvent = function(category,action,label, noninteraction) {
        if (noninteraction === undefined) {
            noninteraction = {};
        }

                    ga('universal.send', 'event', category,action,label, noninteraction);
        
                    ga('classic.send', 'event', category,action,label, noninteraction);
            }

</script>

        <script type="text/javascript">
    var isMobile = /iPhone|iPod|BlackBerry|Opera Mini|(android|bb\d+|meego).+mobile/i.test(navigator.userAgent);

            cmnunt_site = "cmn_pigeonsandplanes";
    
    cmnunt_silo = "silo_news";
    cmnunt_subsilo = null;
    cmnunt_tier = "to,t2,internal";
    cmnunt_zone = "news_channels";
    cmnunt_kw = "cmn-full-feature,lil-uzi-vert,playboi-carti,rolling-loud";
    cmnunt_exclude = "ugc";
</script>

    <script src="//media.complex.com/common/cmnUNT.js"></script>



              <script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({'video':'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/complex-pigeonsplanes/loader.js',
  'tb_loader_script');
</script>
    
        <script>
    !function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
    n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
    n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
    t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
    document,'script','https://connect.facebook.net/en_US/fbevents.js');
    fbq('init', '100277660324435'); // Insert your pixel ID here.
    fbq('track', 'PageView');
    </script>
    <noscript><img height="1" width="1" style="display:none"
    src="https://www.facebook.com/tr?id=100277660324435&ev=PageView&noscript=1"
    /></noscript>
        
        <script>
    !function(e,t,n,s,u,a){e.twq||(s=e.twq=function(){s.exe?s.exe.apply(s,arguments):s.queue.push(arguments);
    },s.version='1.1',s.queue=[],u=t.createElement(n),u.async=!0,u.src='//static.ads-twitter.com/uwt.js',
    a=t.getElementsByTagName(n)[0],a.parentNode.insertBefore(u,a))}(window,document,'script');
    // Insert Twitter Pixel ID and Standard Event data below
    twq('init','nxfan');
    twq('track','PageView');
    </script>
    </head>

<body ng-app="complexApp" ng-strict-di complex-domain="http://pigeonsandplanes.com"
    complex-site="PigeonsandPlanes" complex-page-type="article"
    complex-device-type="desktop" complex-manager-mode=""
    ad-body-class-inject
    class="cmplx-page--article  rr-enabled  ">

        <section id="page-header">

        <div id="complex-navbar" complex-navbar class=" complex-navbar--dark-theme   complex-navbar--alternatives ">

        <div id="navbar-search">
    <div class="container">
        <div class="site-navbar__search-title">
            SEARCH
        </div>
        <div class="site-navbar__search">
            <div class="complex-search">
<form method="GET" action="http://pigeonsandplanes.com/search" accept-charset="UTF-8" class="searchForm">
    <input autocomplete="off" class="search-text" name="q" type="text">

        <button class="search-submit submit" type="submit"><i class="cmplx-icon icon-search"></i></button>
</form>
</div>
        </div>
    </div>
</div>
    <nav class="navbar navbar-default navbar-fixed-top" role="navigation">

        <div class="container">

            <section class="navbar__section navbar__section--global">

                <div class="navbar__section__left pull-left">
                    <ul class="navbar__title-area navbar__section__list">
                        <li class="navbar__menu-button navbar__section__item">
                            <a href="javascript:;" class="navbar__menu-button__toggle gtm-hamburger-menu-open" toggle-complex-menu>
                                <i class="cmplx-icon icon-menu"></i>
                            </a>
                        </li>
                        <li class="navbar__logo navbar__section__item">
                            <a href="/" target="_self" ga-link ga-category="Main Header" ga-action="Click on main logo">
                                                                    <i class="cmplx-svg cmplx-svg-pigeonsandplanes-logo-light"></i>
                                                            </a>
                        </li>
                    </ul>
                </div>

                <div class="navbar__section__middle pull-left">
                    <ul class="navbar__links navbar__section__list">
                                                                            <li class="navbar__links__item navbar__section__item navbar__links__item-active">
                                                        <a href="/news/" target="_self">news</a>
                            </li>
                                                                            <li class="navbar__links__item navbar__section__item">
                                                        <a href="/music/" target="_self">music</a>
                            </li>
                                                                            <li class="navbar__links__item navbar__section__item">
                                                        <a href="/in-depth/" target="_self">in depth</a>
                            </li>
                                                                            <li class="navbar__links__item navbar__section__item">
                                                        <a href="/videos" target="_self">videos</a>
                            </li>
                                                                            <li class="navbar__links__item navbar__section__item">
                                                        <a href="/lists" target="_self">lists</a>
                            </li>
                                            </ul>
                </div>

                <div class="navbar__section__right pull-right">
                                        <div class="navbar__social pull-right hidden-xs">
                        <ul class="navbar__social-container navbar__section__list" ng-cloak>
                            <li class="site__social-container__item navbar__section__item">
        <a class="site__social-container__link" href="https://www.facebook.com/PigsAndPlans/" target="_blank" rel="nofollow" ga-link ga-category="Main Footer" ga-action="Click on social links" ga-label="Facebook">
            <i class="cmplx-icon icon-facebook"></i>
        </a>
    </li>

    <li class="site__social-container__item navbar__section__item">
        <a class="site__social-container__link" href="//twitter.com/PigsAndPlans" target="_blank" rel="nofollow" ga-link ga-category="Main Footer" ga-action="Click on social links" ga-label="Twitter">
            <i class="cmplx-icon icon-twitter"></i>
        </a>
    </li>


    <li class="site__social-container__item navbar__section__item">
        <a class="site__social-container__link" href="https://www.instagram.com/pigsandplans/" target="_blank" rel="nofollow" ga-link ga-category="Main Footer" ga-action="Click on social links" ga-label="Instagram">
            <i class="cmplx-icon icon-instagram"></i>
        </a>
    </li>

                        </ul>
                        <ul class="navbar__search-container navbar__section__list hidden-xs">
                            <li class="navbar__search navbar__section__item">
                                <div class="navbar__search-button" ng-click="search_button()">
                                    <i class="cmplx-icon icon-search"></i>
                                </div>
                            </li>
                        </ul>

                    </div>
                </div>

            </section>

                        <section class="navbar__section navbar__section--alternate">

                <div class="navbar__section__left pull-left">
                    <ul class="navbar__title-area navbar__section__list">
                        <li class="navbar__menu-button navbar__section__item">
                            <a href="javascript:;" class="navbar__menu-button__toggle gtm-hamburger-menu-open" toggle-complex-menu>
                                <i class="cmplx-icon icon-menu"></i>
                            </a>
                        </li>
                        <li class="navbar__alt-logo navbar__section__item">
                            <a href="/" target="_self" ga-link ga-category="Main Header" ga-action="Click on main logo">
                                                                    <i class="cmplx-svg cmplx-svg-pigeonsandplanes-alt"></i>
                                                            </a>
                        </li>
                    </ul>
                </div>

                    <div class="navbar__section__middle  pull-left">
        <ul class="navbar__article-info navbar__section__list">
            <li class="navbar__section__item">
                <a id="navbar__article-info__channel-name"
                   class="navbar__article-info__channel-name channel-news"
                   href="/news/" rel="tag" target="_self"
                   ga-link ga-category="Article/List" ga-action="Click on Channel Name"
                   ga-label="Top bar">News</a>
                <a id="navbar__article-info__article-name"
                   class="navbar__article-info__article-name"
                   href="#" jump-to-top
                   ga-button ga-category="Article/List" ga-action="Click on Article Title"
                   ga-label="Top bar">Watch Playboi Carti and Lil Uzi Vert Perform "Woke Up Like This" at Rolling Loud</a>
            </li>
        </ul>
    </div>

    <div class="navbar__section__right  pull-right">

        <ul class="navbar__article-shares navbar__section__list pull-right hidden-xs">
            <div class="navbar__article-shares__cmplx-meta"
                 cmplx-share-icons
                 data-url="http://pigeonsandplanes.com//news/2017/10/playboi-carti-lil-uzi-vert-perform-woke-up-like-this-rolling-loud"
                 data-shortUrl="http://pnps.co/13eu0"
                 data-headline="Watch Playboi Carti and Lil Uzi Vert Perform "Woke Up Like This" at Rolling Loud"
                 data-imageUrl="https://complex-res.cloudinary.com/images/amjpeodla1qxv3cryyzo/lil-uzi-vert-playboi-carti"
                 data-description="">
            </div>
        </ul>

    </div>

            </section>
            
        </div>
    </nav>
</div>

        
        <div id="complex-menu">
    <div class="site-menu__main site-menu__main--closed " complex-main-menu>
        <div toggle-complex-menu class="site-menu__close" type="button" aria-label="Close">&times;</div>

        <div class="site-menu__overflow-wrapper">
            <div class="site-menu__scroll-wrapper">

                <div class="site-menu__search visible-xs-block">
                    <div class="complex-search">
<form method="GET" action="http://pigeonsandplanes.com/search" accept-charset="UTF-8" class="searchForm">
    <input autocomplete="off" class="search-text" name="q" type="text">

        <button class="search-submit submit" type="submit"><i class="cmplx-icon icon-search"></i></button>
</form>
</div>
                </div>

                <div class="site-menu__section-title">
                    Pigeons & Planes
                </div>

                <ul class="site-menu__section--site">
                                            <li class="news site-menu__section-item--site" channel="">
                            <a target="_self"
                               class="site-menu__section-item__link gtm-main-menu"
                               href="/news/"
                               ga-link
                               ga-category="Channel Menu"
                               ga-action="Click on channel name"
                               data-main-menu="news">

                                <div class="site-menu__square news"></div>news
                            </a>
                        </li>
                                            <li class="music site-menu__section-item--site" channel="">
                            <a target="_self"
                               class="site-menu__section-item__link gtm-main-menu"
                               href="/music/"
                               ga-link
                               ga-category="Channel Menu"
                               ga-action="Click on channel name"
                               data-main-menu="music">

                                <div class="site-menu__square music"></div>music
                            </a>
                        </li>
                                            <li class="in depth site-menu__section-item--site" channel="">
                            <a target="_self"
                               class="site-menu__section-item__link gtm-main-menu"
                               href="/in-depth/"
                               ga-link
                               ga-category="Channel Menu"
                               ga-action="Click on channel name"
                               data-main-menu="in depth">

                                <div class="site-menu__square in depth"></div>in depth
                            </a>
                        </li>
                                            <li class="videos site-menu__section-item--site" channel="">
                            <a target="_self"
                               class="site-menu__section-item__link gtm-main-menu"
                               href="/videos"
                               ga-link
                               ga-category="Channel Menu"
                               ga-action="Click on channel name"
                               data-main-menu="videos">

                                <div class="site-menu__square videos"></div>videos
                            </a>
                        </li>
                                            <li class="lists site-menu__section-item--site" channel="">
                            <a target="_self"
                               class="site-menu__section-item__link gtm-main-menu"
                               href="/lists"
                               ga-link
                               ga-category="Channel Menu"
                               ga-action="Click on channel name"
                               data-main-menu="lists">

                                <div class="site-menu__square lists"></div>lists
                            </a>
                        </li>
                                    </ul>

                <div class="site-menu__section-title">
                    other
                </div>

                <ul class="site-menu__section--site">
                                            <li class="discover site-menu__section-item--site" channel="">
                            <a target="_self"
                               class="site-menu__section-item__link gtm-main-menu"
                               href="/discover"
                               ga-link
                               ga-category="Channel Menu"
                               ga-action="Click on channel name"
                               data-main-menu="discover">

                                <div class="site-menu__square discover"></div>discover
                            </a>
                        </li>
                                            <li class="events site-menu__section-item--site" channel="">
                            <a target="_self"
                               class="site-menu__section-item__link gtm-main-menu"
                               href="/events"
                               ga-link
                               ga-category="Channel Menu"
                               ga-action="Click on channel name"
                               data-main-menu="events">

                                <div class="site-menu__square events"></div>events
                            </a>
                        </li>
                                            <li class="best songs site-menu__section-item--site" channel="">
                            <a target="_self"
                               class="site-menu__section-item__link gtm-main-menu"
                               href="/best-songs"
                               ga-link
                               ga-category="Channel Menu"
                               ga-action="Click on channel name"
                               data-main-menu="best songs">

                                <div class="site-menu__square best songs"></div>best songs
                            </a>
                        </li>
                                            <li class="interviews site-menu__section-item--site" channel="">
                            <a target="_self"
                               class="site-menu__section-item__link gtm-main-menu"
                               href="/interviews"
                               ga-link
                               ga-category="Channel Menu"
                               ga-action="Click on channel name"
                               data-main-menu="interviews">

                                <div class="site-menu__square interviews"></div>interviews
                            </a>
                        </li>
                                            <li class="shop site-menu__section-item--site" channel="">
                            <a target="_blank"
                               class="site-menu__section-item__link gtm-main-menu"
                               href="http://shop.complex.com/?_ga=1.213254548.1866363868.1452616421"
                               ga-link
                               ga-category="Channel Menu"
                               ga-action="Click on channel name"
                               data-main-menu="shop">

                                <div class="site-menu__square shop"></div>shop
                            </a>
                        </li>
                                    </ul>

                <div class="site-menu__section-title--network">More from Complex Networks</div>

                <ul class="site-menu__section--network">
                    <li class="complex site-menu__section-item--network"  dsl-site="complex"  site-domain="www.complex.com">
            <a target="_blank" 
                class="site-menu__section-item__link"
                href="http://www.complex.com?utm_source=pigeonsandplanes.com&utm_medium=referral&utm_campaign=www.complex.com+main+navigation" 
                ga-link 
                ga-category="Channel Menu" 
                ga-action="Click on O&O link">

                <i class="cmplx-svg cmplx-svg-complex-site-icon"></i>Complex
            </a>
        </li>
                <li class="firstwefeast site-menu__section-item--network"  site="firstwefeast"  site-domain="firstwefeast.com">
            <a target="_blank" 
                class="site-menu__section-item__link"
                href="https://firstwefeast.com?utm_source=pigeonsandplanes.com&utm_medium=referral&utm_campaign=firstwefeast.com+main+navigation" 
                ga-link 
                ga-category="Channel Menu" 
                ga-action="Click on O&O link">

                <i class="cmplx-svg cmplx-svg-firstwefeast-site-icon"></i>First We Feast
            </a>
        </li>
                <li class="collider site-menu__section-item--network"  site="collider"  site-domain="collider.com">
            <a target="_blank" 
                class="site-menu__section-item__link"
                href="http://collider.com?utm_source=pigeonsandplanes.com&utm_medium=referral&utm_campaign=collider.com+main+navigation" 
                ga-link 
                ga-category="Channel Menu" 
                ga-action="Click on O&O link">

                <i class="cmplx-svg cmplx-svg-collider-site-icon"></i>Collider
            </a>
        </li>
                <li class="solecollector site-menu__section-item--network"  site="solecollector"  site-domain="solecollector.com">
            <a target="_blank" 
                class="site-menu__section-item__link"
                href="http://solecollector.com?utm_source=pigeonsandplanes.com&utm_medium=referral&utm_campaign=solecollector.com+main+navigation" 
                ga-link 
                ga-category="Channel Menu" 
                ga-action="Click on O&O link">

                <i class="cmplx-svg cmplx-svg-solecollector-site-icon"></i>Sole Collector
            </a>
        </li>
                <li class="greenlabel site-menu__section-item--network"  site="greenlabel"  site-domain="greenlabel.com">
            <a target="_blank" 
                class="site-menu__section-item__link"
                href="http://greenlabel.com?utm_source=pigeonsandplanes.com&utm_medium=referral&utm_campaign=greenlabel.com+main+navigation" 
                ga-link 
                ga-category="Channel Menu" 
                ga-action="Click on O&O link">

                <i class="cmplx-svg cmplx-svg-greenlabel-site-icon"></i>Green Label
            </a>
        </li>
                <li class="ratedred site-menu__section-item--network"  site="ratedred"  site-domain="ratedred.com">
            <a target="_blank" 
                class="site-menu__section-item__link"
                href="http://ratedred.com?utm_source=pigeonsandplanes.com&utm_medium=referral&utm_campaign=ratedred.com+main+navigation" 
                ga-link 
                ga-category="Channel Menu" 
                ga-action="Click on O&O link">

                <i class="cmplx-svg cmplx-svg-ratedred-site-icon"></i>Rated Red
            </a>
        </li>
                <li class="go90 site-menu__section-item--network"  site="go90"  site-domain="go90.com">
            <a target="_blank" 
                class="site-menu__section-item__link"
                href="http://go90.com?utm_source=pigeonsandplanes.com&utm_medium=referral&utm_campaign=go90.com+main+navigation" 
                ga-link 
                ga-category="Channel Menu" 
                ga-action="Click on O&O link">

                <i class="cmplx-svg cmplx-svg-go90-site-icon"></i>GO90
            </a>
        </li>
                    </ul>

            </div>
        </div>
    </div>
</div>
</section>

<div class="complex-menu__backdrop"></div>

            <!-- The href is the URL of the current Article Page. Intended to be passed to the cmplx-ng-facebookcomments.js Angular Controller -->
    <div id="fb-root"></div>
    <script type="text/javascript">
        var fbVersion = "v2.4",
            fbAppId = "544982842379324",
            articleUrl = "http://pigeonsandplanes.com/news/2017/10/playboi-carti-lil-uzi-vert-perform-woke-up-like-this-rolling-loud",
            fbCommentsNumPosts = "5";
            fbCommentsHref = "http://pigeonsandplanes.com/news/2017/10/playboi-carti-lil-uzi-vert-perform-woke-up-like-this-rolling-loud";
            fbCommentsDataWidth = "100%"; // Default Value for Responsive Site

        (function(d, s, id) {
            var js,
                fjs = d.getElementsByTagName(s)[0];

            if (d.getElementById(id)) return;
            js = d.createElement(s);
            js.id = id;
            js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=" + fbVersion + "&appId=" + fbAppId;
            fjs.parentNode.insertBefore(js, fjs);
        }
        (document, 'script', 'facebook-jssdk'));
    </script>



                <!-- yahoo.beacon -->
<div class="YAD-14cc0e2d-22fa-3252-830e-bd0ab1211bd3"></div>
<script>
    (function(a,b,c,d,e,f){a[d]||(a[d]=function(){(a[d].q=a[d].q||[]).push([arguments,+new Date])});
    e=b.createElement(c);f=b.getElementsByTagName(c)[0];
    e.src='https://s.yimg.com/uq/syndication/yad.js';e.async=true;
    f.parentNode.insertBefore(e,f)}(window,document,'script','yad'));
    yad('14cc0e2d-22fa-3252-830e-bd0ab1211bd3');
</script>

    
        <div class="layout__banner-ad-area" id="cmn_head_styles">
        <div id="cmn_ad_tag_head" class="row fw_pigeonsandplanes_redesign" >
    <script>cmnUNT('3x3', window.tile_num++); window.redesign = "true";</script>
</div>
    </div>

                <div id="video-header">
            <div class="story-content-media">
    <div class="lead-media-wrapper">

                    <div class='embed-responsive iframe-wrapper ng-scope embed-responsive-16by9'><iframe class='youtube-player__player' src='//www.youtube.com/embed/aSMThK3T3ss?autohide=1&iv_load_policy=3&showinfo=0&wmode=opaque' frameborder='0' allowfullscreen></iframe></div>	<figcaption>Video via <a href="https://youtu.be/aSMThK3T3ss">YouTube</a></figcaption>            </div>
</div>
        </div>
    

            <div id="cmn_wrap" class="skin-outer videos " refresh-ads-on-scroll-top skin-resize="" >
    
        
            <div class="content__wrap container">
    
        <section id="custom-page-header">
            </section>

                <section id="page-content-viewport">
                    </section>
    
            <section id="page-content"  >

                <div class="content">

                                                                <div id="rrwrap">                     
                    
        <div id="article-page" class="page article-page--regular container prerender_success_indicator"
         article ng-init="initArticle(-1)">

        <div class="article-main" list-article>
        <div class="article-deck">
            <div class="article-header">
                <h1 class="article-header__title">Watch Playboi Carti and Lil Uzi Vert Perform "Woke Up Like This" at Rolling Loud</h1>

                
                <div class="article-header__info">

                    <div ng-if="::articleIsBranded(article)">
    <div load-branded-ad="{{getBrandedKeywords(article)}}" id="branded-article-top"></div>
</div>
                    <div class="article-header__left">
                        <span class="article-header__authors">
                                                                                                <span class="article-header__author">
                                                                                                                                <a href="/author/edwin-ortiz" target="_self" rel="author">Edwin Ortiz</a>                                         
                                                                            </span>
                                                                                    </span>
                    </div>

                    <span class="article-header__date">
                        <span>3  hours ago</span>
                    </span>
                </div>
            </div>

            <div class="article-share-container"
                 article-share-top
                 data-url="http://pigeonsandplanes.com//news/2017/10/playboi-carti-lil-uzi-vert-perform-woke-up-like-this-rolling-loud"
                 data-shortUrl="http://pnps.co/13eu0"
                 data-headline="Watch Playboi Carti and Lil Uzi Vert Perform "Woke Up Like This" at Rolling Loud"
                 data-imageUrl="https://complex-res.cloudinary.com/images/amjpeodla1qxv3cryyzo/lil-uzi-vert-playboi-carti"
                 data-description="">
            </div>
        </div>

        
        <div class="article-body article-copy clearfix" open-links-in-new-window>
            <p>The <a target="_blank" href="http://www.rollingloud.com/bayarea/">Bay Area edition of Rolling Loud</a> features a star-studded lineup, and there was bound to be a a couple of surprises.</p>

<p>Case in point: <a href="http://pigeonsandplanes.com/tag/lil-uzi-vert/">Lil Uzi Vert</a> brought out <a href="http://pigeonsandplanes.com/tag/playboi-carti/">Playboi Carti</a> to perform their popular collab "Woke Up Like This" during the first night of the two-day festival. Carti fed off the energy of the crowd and Uzi Vert performed from on top of the DJ table as the audience sang along.</p>

<p>Earlier this month it was announced that Uzi Vert and Carti would be <a href="http://www.complex.com/music/2017/10/lil-uzi-vert-playboi-carti-16-29-tour">hitting the road for a joint tour</a>, though a <a href="http://www.complex.com/music/2017/10/lil-uzi-vert-skipping-playboi-carti-tour">recent comment from Uzi Vert</a> makes it sound like it&#39;s now up in the air.</p>

<p>Day 2 of the festival kicks off this afternoon with Young Thug, Lil Wayne, Schoolboy Q, and more set to take the stage. Check out Uzi Vert and Carti&#39;s performance of "Woke Up Like This" above and pics from their respective sets below.</p>

<div class="custom-embed">
<blockquote data-instgrm-captioned="" data-instgrm-version="7" class="instagram-media">
<div>
<div style="text-align:center">
<div> </div>
</div>

<p><a target="_blank" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" href="https://www.instagram.com/p/BaiPOkBl6lj/">Fire & icy. @playboicarti 🔥💎 📸: @snap_ll & @milaadss</a></p>

<p style="text-align:center">A post shared by Rolling Loud (@rollingloudfest) on Oct 21, 2017 at 8:19pm PDT</p>
</div>
</blockquote>
<script async="" defer="defer" src="//platform.instagram.com/en_US/embeds.js"></script></div>

<div class="custom-embed">
<blockquote data-instgrm-captioned="" data-instgrm-version="7" class="instagram-media">
<div>
<div style="text-align:center">
<div> </div>
</div>

<p><a target="_blank" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" href="https://www.instagram.com/p/BaiX8SSnkDk/">UZI 🦇</a></p>

<p style="text-align:center">A post shared by Milaad (@milaadss) on Oct 21, 2017 at 9:35pm PDT</p>
</div>
</blockquote>
<script async="" defer="defer" src="//platform.instagram.com/en_US/embeds.js"></script></div>

<div class="custom-embed">
<blockquote data-instgrm-captioned="" data-instgrm-version="7" class="instagram-media">
<div>
<div style="text-align:center">
<div> </div>
</div>

<p><a target="_blank" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" href="https://www.instagram.com/p/BaiKC8FnEh7/">YOUNG CARTI . // branndannart @playboicarti | #branndannart | @rollingloudfest</a></p>

<p style="text-align:center">A post shared by branndannart (@branndannart) on Oct 21, 2017 at 7:34pm PDT</p>
</div>
</blockquote>
<script async="" defer="defer" src="//platform.instagram.com/en_US/embeds.js"></script></div>

        </div>

            

</div>




    <div class="article-body__watch-now article-copy">
    <div class="article-tail__header--no-line">
        <div class="article__section-title relevancy-widget">
            <span class="alt-bold">Watch</span> Now
        </div>
    </div>
    <div class="relevancy-widget" id="relevancy-widget"></div>
    <script>
        document.addEventListener('DOMContentLoaded', function() {
          prizma({
             partnerID: "PB-8178560",
             id: "relevancy-widget",
             layout: 'SPOTLIGHT',
             additionalPlayerParams: {
               pid: '59ca82dc83b51f237285193b',
               bcid: '56be40d0e4b02410f026ef07'
             }
          });
        });
    </script>
    <script src="//cdn.prizma.tv/widget/prizma-widget.js" id="cmplx-kw-widget-js"></script>
</div>

        <div class="article-tags ">
        <span class="article-tags__title">Tags</span>
        <ul class="article-tags__list">
                                            <li class="article-tags__item">
                                        <a href="/tag/lil-uzi-vert"
                       target="_self"
                       class="gtm-article-tag"
                       ga-link
                       ga-category="Browse By"
                       ga-action="Click on article tag name"
                       ga-label="lil-uzi-vert">Lil Uzi Vert&#44; </a>
                </li>
                                            <li class="article-tags__item">
                                        <a href="/tag/playboi-carti"
                       target="_self"
                       class="gtm-article-tag"
                       ga-link
                       ga-category="Browse By"
                       ga-action="Click on article tag name"
                       ga-label="playboi-carti">Playboi Carti&#44; </a>
                </li>
                                            <li class="article-tags__item">
                                        <a href="/tag/rolling-loud"
                       target="_self"
                       class="gtm-article-tag"
                       ga-link
                       ga-category="Browse By"
                       ga-action="Click on article tag name"
                       ga-label="rolling-loud">Rolling Loud</a>
                </li>
                    </ul>
    </div>

<div class="article-end-watermark" id="watermark">
    <i class="cmplex-svg cmplx-svg-pigeonsandplanes-alt"></i>
</div>
<div class="article-tail ">

                <div id="article-taboola-cover">
  <div id="taboola-below-article-thumbnails"></div>
  <script type="text/javascript">
    window._taboola = window._taboola || [];
    _taboola.push({
      mode: 'thumbnails-a',
      container: 'taboola-below-article-thumbnails',
      placement: 'Below Article Thumbnails',
      target_type: 'mix'
    });
  </script>
</div>
    
                <div id="article-comments-cover" article-facebook-comments>
    <div id="article-comments-container">
        <div class="article-comments-cover-icon">
            <i class="cmplx-icon icon-arrow"></i>
            <i class="cmplx-icon icon-close hide"></i>
        </div>
        <div class="article-comments-cover-text">SHOW COMMENTS</div>
        <div class='article-shares__comments cmplx-meta cmplx-comments'>
            <div class="article-shares__icon--comments article-shares__icon pull-right">
                <i class="cmplx-icon icon-comment"></i>
            </div>
        </div>
    </div>
    <div id="article-comments" class="article-comments-container text-center hide">
        <!-- Comments -->
        <div id="fb-comments-section" class="article-comments">
        </div>
    </div>
</div>

<div id="spotim-popular">
  <div data-spotim-module="recirculation" data-spot-id="sp_6YIlL3Df"></div>
  <script src="https://recirculation.spot.im/spot/sp_6YIlL3Df"></script>
</div>
    
</div>
    </div>

    <noscript>
    
    </noscript>


                                            <right-rail>
                            <div class="rail" ng-cloak>
                                                                <div class="ad-container">
    <div id="leftaside-ad" class="leftaside-ad ng-scope" prevent-clear-top-ad lazy-load-ad="300x250|300x600,content" refresh-ad-slots="1000x1000,toolbar"></div>
</div>                           </div>
                        </right-rail>

                        </div>                                     </div>

                                        <div class="page">
        <div id="suitcase_ad_article-34067" ad-headline="" lazy-load-ad="100x100,content" refresh-ad-slots="1000x1000,toolbar"></div>
    </div>

        <div class="feed feed--article" 
    feed-channel-grid 
    complex-channel-id="1" 
    ng-init="init()">
</div>
            </section>

        </div>

    </div>

        

        <footer id="footer">
    <div class="container">
        <div class="row">

            <div class="footer__left-col col-xs-12 col-md-12 col-lg-12 no-padding-container">
                <div class="row">

                                        <ul class="site__social-container footer__social-container col-xs-12 visible-xs-block visible-sm-block">
                        <li class="site__social-container__item">
        <a class="site__social-container__link" href="https://www.facebook.com/PigsAndPlans/" target="_blank" rel="nofollow" ga-link ga-category="Main Footer" ga-action="Click on social links" ga-label="Facebook">
            <i class="cmplx-icon icon-facebook"></i>
        </a>
    </li>

    <li class="site__social-container__item">
        <a class="site__social-container__link" href="//twitter.com/PigsAndPlans" target="_blank" rel="nofollow" ga-link ga-category="Main Footer" ga-action="Click on social links" ga-label="Twitter">
            <i class="cmplx-icon icon-twitter"></i>
        </a>
    </li>


    <li class="site__social-container__item">
        <a class="site__social-container__link" href="https://www.instagram.com/pigsandplans/" target="_blank" rel="nofollow" ga-link ga-category="Main Footer" ga-action="Click on social links" ga-label="Instagram">
            <i class="cmplx-icon icon-instagram"></i>
        </a>
    </li>

                    </ul>

                    <div class="footer__logo-col col-xs-12 col-md-2 no-padding-container">
                        <a class="footer__logo-link  gtm-home-page-link-tracking" href="/" target="_self" ga-link ga-category="Footer" ga-action="Click on footer logo">
                                                            <i class="cmplx-svg cmplx-svg-pigeonsandplanes-alt"></i>
                                                    </a>
                    </div>

                    <div class="clearfix visible-xs-block visible-sm-block"></div>

                    <div class="col-md-5 no-padding-container">

                        <div class="footer__links-wrapper footer__links-channels">
                            <div class="footer__links-col-1">
                                                                                                                                                                            <span class="footer__link-container">
                                            <a class="footer__link gtm-home-page-link-tracking" href="" target="_self" ga-link ga-category="Footer" ga-action="Click on footer navigation">
                                                News
                                            </a>
                                        </span>
                                                                                                                                                                                                                                                                                            <span class="footer__link-container">
                                            <a class="footer__link gtm-home-page-link-tracking" href="" target="_self" ga-link ga-category="Footer" ga-action="Click on footer navigation">
                                                In Depth
                                            </a>
                                        </span>
                                                                                                                                                                                                                                                                                            <span class="footer__link-container">
                                            <a class="footer__link gtm-home-page-link-tracking" href="" target="_self" ga-link ga-category="Footer" ga-action="Click on footer navigation">
                                                Interviews
                                            </a>
                                        </span>
                                                                                                                                                                                                                                            </div>

                            <div class="footer__links-col-2">
                                                                                                                                                                                                                                                                                    <span class="footer__link-container">
                                            <a class="footer__link gtm-home-page-link-tracking" href="" target="_self" ga-link ga-category="Footer" ga-action="Click on footer navigation">
                                                Music
                                            </a>
                                        </span>
                                                                                                                                                                                                                                                                                            <span class="footer__link-container">
                                            <a class="footer__link gtm-home-page-link-tracking" href="" target="_self" ga-link ga-category="Footer" ga-action="Click on footer navigation">
                                                Discover
                                            </a>
                                        </span>
                                                                                                                                                                                                                                                                                            <span class="footer__link-container">
                                            <a class="footer__link gtm-home-page-link-tracking" href="" target="_self" ga-link ga-category="Footer" ga-action="Click on footer navigation">
                                                Events
                                            </a>
                                        </span>
                                                                                                                                    </div>
                        </div>

                    </div>

                    <div class="col-md-5 no-padding-container">

                        <div class="footer__links-wrapper footer__links-wrapper-social">
                            <div class="footer__links-col-1">
                                                                                                                                                                                                                                                                                    <span class="footer__link-container">
                                            <a class="footer__link gtm-home-page-link-tracking" href="/contact" target="_self" ga-link ga-category="Footer" ga-action="Click on footer navigation">
                                                contact us
                                            </a>
                                        </span>
                                                                                                                                                                                                                                                                                            <span class="footer__link-container">
                                            <a class="footer__link gtm-home-page-link-tracking" href="http://complex.applytojob.com/apply" target="_self" ga-link ga-category="Footer" ga-action="Click on footer navigation">
                                                careers
                                            </a>
                                        </span>
                                                                                                                                                                                                                                                                                            <span class="footer__link-container">
                                            <a class="footer__link gtm-home-page-link-tracking" href="http://www.complex.com/about" target="_self" ga-link ga-category="Footer" ga-action="Click on footer navigation">
                                                advertise
                                            </a>
                                        </span>
                                                                                                                                                                                                                                            </div>

                            <div class="footer__links-col-2">
                                                                                                                                                                            <span class="footer__link-container">
                                            <a class="footer__link gtm-home-page-link-tracking" href="/about" target="_self" ga-link ga-category="Footer" ga-action="Click on footer navigation">
                                                about us
                                            </a>
                                        </span>
                                                                                                                                                                                                                                                                                            <span class="footer__link-container">
                                            <a class="footer__link gtm-home-page-link-tracking" href="/terms" target="_self" ga-link ga-category="Footer" ga-action="Click on footer navigation">
                                                terms of use
                                            </a>
                                        </span>
                                                                                                                                                                                                                                                                                            <span class="footer__link-container">
                                            <a class="footer__link gtm-home-page-link-tracking" href="/privacy" target="_self" ga-link ga-category="Footer" ga-action="Click on footer navigation">
                                                privacy policy
                                            </a>
                                        </span>
                                                                                                                                                                                                                                                                                            <span class="footer__link-container">
                                            <a class="footer__link gtm-home-page-link-tracking" href="/sitemap" target="_self" ga-link ga-category="Footer" ga-action="Click on footer navigation">
                                                site map
                                            </a>
                                        </span>
                                                                                                                                    </div>
                        </div>

                        <div class="clearfix"></div>
                    </div>
                </div>
                <div class="row">
                    <div class="footer__copyright-col col-xs-10 col-xs-offset-1 col-sm-8 col-sm-offset-2 text-center">
                        <span class="footer__copyright">PIGEONS AND PLANES participates in various affiliate marketing programs, which means PIGEONS AND PLANES gets paid commissions on purchases made through our links to retailer sites. Our editorial content is not influenced by any commissions we receive.</span>
                    </div>
                    <div class="footer__copyright-col col-xs-12 text-center" style="">
                        <span class="footer__copyright">&copy; <a href="http://about.complex.com" class="gtm-home-page-link-tracking" target="_blank">Complex Media Inc. All Rights Reserved</a></span>
                    </div>
                </div>
            </div>
        </div>

    </div>
</footer>


        <script type="text/javascript">
        window.feedStyles = {"home":"grid","default":"grid"};
        window.ooyalaSrc = "http:\/\/player.complex.com\/tv\/iframe";
    </script>
        <script type="text/javascript">
    var enable_facebook = "1";
    var enable_twitter = "1";
    var twitter_account = "pigsandplans"; 
    var enable_pinterest = ""; 
    var enable_amazon = "";
    var enable_google_plus = "";
</script>        <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
    <script type="text/javascript">
    window.Complex = window.Complex || {};
    window.Complex.complexDataLayer = window.Complex.complexDataLayer || [];
    window.Complex.go90ApiUrl = "https:\/\/cdn-trending.complex.com\/api\/getTrendingWidget?w=2y10yf90slksnhh1d1h1";
    window.Complex.videoUnitApiUrl = "http:\/\/api.pigeonsandplanes.com\/feed\/9\/articles";
</script>


        <script type="text/javascript">
    var ooyalaEmbedConfig = {"site":"pigeonsandplanes","adSetCode":"dc233d2f882e46559cc272a77c606020","pId":"9058c2e37c8849569676a4dbd4c136b9","allowCommenting":false,"autoplay":false}
    var ooyala_pId = "9058c2e37c8849569676a4dbd4c136b9"
    var ooyala_adSetCode = "dc233d2f882e46559cc272a77c606020"
</script>

<script src="//player.complex.com/tv/js/embed.js" class="cmplx-embed"></script>
<!-- Vidible Variables  -->
<script type="text/javascript">
    var vidibleEmbedConfig = {"site":"pigeonsandplanes","default":"58e5136d1de5a16190d48ce1","video-template":"591c684d8c08e07b78e0288b","branded-content":"58e7c43385eb424a1d2bbecb","PNP_BCID":"58177168c7480e3b5d8f1bd4","GO90_PID":"5818e22288d2ff7534c632ea","GO90_BCID":"57cf0d3676a60578d9c2d11f","BID":"599337d0955a31601f04886e"}
</script>

<!-- Vidible Script -->
<script src="//cdn.vidible.tv/prod/player/js/latest/vidible-min.js"></script>

<!-- Begin Google Tag Manager -->
    <noscript>
        <iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MB39CK"
                      height="0" width="0" style="display:none;visibility:hidden">
        </iframe>
    </noscript>
    <script>
        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
                new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
                j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
                'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-MB39CK');
    </script>
<!-- End Google Tag Manager -->

    <script type='text/javascript'>
    var _sf_async_config = _sf_async_config || {};
    /** CONFIGURATION START **/
                _sf_async_config.sections = 'news';
                            _sf_async_config.authors = 'Edwin Ortiz';
    

    /** CONFIGURATION END **/
    (function() {
        function loadChartbeat() {
            window._sf_endpt = (new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');

            document.body.appendChild(e);
        }
        var oldonload = window.onload;
        window.onload = (typeof window.onload != 'function') ?
            loadChartbeat : function() {
                oldonload();
                loadChartbeat();
            };

    })(); </script>





    <script src="//assets.pigeonsandplanes.com/compiled/site.min.js?1508533915"></script>

<div id="skins-cmnunt-placeholder">
    <script>
        // if(!getCookie('manager_mode') && $(window).width() >= 1129){
        //     cmnUNT('tover', window.tile_num++);
        //     $('#cmn_wrap').attr('skin-inject', '1');
        // }
    </script>
</div>

              <script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
    
            <script src="//assets.pigeonsandplanes.com/assets/js/jquery.oembed.js?1508533726"></script>
    </body>
</html>
